Mostrar versión de MySQL en el pié | WordPress plugin

Este plugin muestra en el pié de la administración de WordPress cual es la versión de MySQL que hay instalada en el servidor. Así de un vistazo podemos ver cual es la versión que tiene sin tener que trastear con el servidor.

MySQL version display

Este plugin muestra en el pié de la administración de WordPress cual es la versión de MySQL que hay instalada en el servidor.

Se puede utilizar solo o junto con nuestro plugin “Server IP & Memory Usage Display“.

¿Qué puedo hacer con este plugin?

Este plugin muestra en el pié de la administración de WordPress cual es la versión de MySQL que hay instalada en el servidor.

¿En qué ideas se basa este plugin?

Hemos tenido algunas peticiones para añadir esta información al plugin Server IP & Memory Usage Display. Como queremos mantener este plugin lo más simple posible y sin página de configuración, hemos decidido crear este pequeño plugin, que puede ser usado solo o junto con nuestro plugin “Server IP & Memory Usage Display“.

Requisitos del sistema

PHP versión 5.3 o superior.

Instalación

  1. Primero tendrás que subir el plugin a la carpeta `/wp-content/plugins/`.
  2. A continuación, activa el plugin en el panel de plugins. No hay ajustes.

Preguntas Frecuentes

¿Por qué habéis programado este plugin?

Hemos tenido algunas peticiones para añadir esta información al plugin Server IP & Memory Usage Display. Como queremos mantener este plugin lo más simple posible y sin página de configuración, hemos decidido crear este pequeño plugin, que puede ser usado solo o junto con nuestro plugin “Server IP & Memory Usage Display“.

¿El plugin hace cambios en la base de datos?

No. El plugin no escribe ninguna opción o configuración en la base de datos.

¿Cómo puedo comprobar si el plugin funciona correctamente?

Instalar y activar. En el pié de página de la administración de WordPress verás la versión de MySQL que tiene instalada el servidor.

¿Cómo puedo eliminar el plugin?

Puede activarlo, desactivarlo o eliminarlo en la sección de gestión de plugins. No hay opciones que se guarden en la base de datos, por lo que puede eliminarse a través de FTP y todo lo relacionado con el plugin se eliminará.

¿Existen incompatibilidades conocidas?

Por favor, no lo uses con WordPress MultiSite, ya que no ha sido probado.

¿Qué versión de PHP necesito?

Este plugin ha sido probado y funciona con las versiones PHP 5.3 y superiores. WordPress recomienda usar la versión 7.2 o superior de PHP. Si utilizas una versión de PHP inferior a la 5.3, actualiza tu versión de PHP o ponte en contacto con el administrador de tu servidor.

¿Hay algún requisito del servidor?

Sí. El plugin requiere una versión de PHP 5.3 o superior y recomendamos usar la versión de PHP 7.1 o superior. El plugin ha sido probado con PHP hasta la versión 7.2.

¿Utilizáis el plugin?

Por supuesto que sí. Es por eso que lo creamos. 😉

 

Para cualquier problema, duda o ayuda que necesitéis, dejarnos un comentario aquí.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.